Estos equipos se quedaran sin conexión a internet desde el 30 de septiembre

 Estos equipos se quedaran sin conexión a internet desde el 30 de septiembre

Varias computadoras, celulares, consolas de videojuegos, tablets y otros dispositivos ya no podrán conectarse a internet.

El jueves 30 de septiembre un apagón de internet afectará a varios dispositivos que no podrán conectarse a la red; te decimos qué equipos se verán afectados y cuál es la causa.

A partir del 30 de septiembre de 2021 varias computadoras, celulares, consolas de videojuegos, tablets, televisores inteligentes y otros dispositivos que se conectan a la red, se verán afectados por un fenómeno que les impedirá acceder a internet.

Por qué se dará el “Apagón de Internet” el 30 de septiembre?

Este apagón se presentará por el vencimiento de un certificado de autentificación que se requiere para validar la conexión entre un dispositivo y un servidor. Este certificado es el CA de DST Root CA X3 de Let’s Encrypt, que suele encontrarse en los dispositivos más antiguos.

Let’s Encrypt es una organización sin fines de lucro que emite certificados que encriptan las conexiones de los dispositivos con internet, garantizando que en este tránsito los datos del usuario no puedan ser interceptados ni robados.

Por ello, los dispositivos que no estén actualizados se volverán obsoletos para conectarse a internet a partir del 30 de septiembre, a menos que el firmware (programa que controla los circuitos electrónicos de un dispositivo) sea actualizado.

Qué dispositivos se verán afectados?
Si bien la mayoría de los dispositivos con conexión a internet que usamos no sufrirán ninguna falla (sobretodo si estos han sido actualizados con regularidad), hay algunos que lamentablemente sí se verán afectados:

Dispositivos con iOS 9 o versiones anteriores
Equipos Apple con macOS anteriores al 2016 o MacOs 10.12.0
Celulares y tablets con Android Gingerbread 2.3.6 o anteriores
Computadoras con Windows XP SP3 o más antiguos
Equipos BlackBerry con versión inferior a 10.3.3
PlayStation 3
PlayStation con sistema operativo anterior a la versión 5.0
Nintendo 3DS
Para evitar ser afectado, lo mejor es revisar que nuestros dispositivos cuenten con las actualizaciones correspondientes.

Artículos relacionados

[].forEach.call(document.querySelectorAll('.adsbygoogle'), function(){ (adsbygoogle = window.adsbygoogle || []).push({}); });